Known issues

Known issues

Answer Bot 3.0.0

  • There is a build misconfiguration in the Answer Bot (and Answer Bot providers) 3.0.0 artefact, which may cause builds to fail if this is imported without also importing the Support (or Support providers) SDK. This will be fixed in the next release. Until then, you can resolve this issue by adding the Support providers as a dependency in your build.gradle file:
implementation group: "com.zendesk", name: "support-providers", version: "5.0.0"